In short
- CVE-2017-1002157 is a CRITICAL (CVSS 9.8) vulnerability affecting modulemd, modulemd (redhat).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 86.9% of all vulnerabilities.
- Fix: update to 1.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| modulemd PyPI | < 1.3.2
| 1.3.2
|
| modulemd | ≤ 1.3.1
| No fix yet |
Description
modulemd 1.3.1 and earlier uses an unsafe function for processing externally provided data, leading to remote code execution.
NVD description
modulemd 1.3.1 and earlier uses an unsafe function for processing externally provided data, leading to remote code execution.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free