In short
- CVE-2017-10842 is a CRITICAL (CVSS 9.8) vulnerability affecting baserproject/basercms, basercms (basercms).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.1% of all vulnerabilities.
- Fix: update to 4.0.6, 3.0.15 or later.
| Package | Affected versions | Patched versions |
|---|
| baserproject/basercms Packagist | ≥ 4.0.0, < 4.0.6< 3.0.15
| 4.0.63.0.15
|
| basercms | ≥ 3.0.0, ≤ 3.0.14≥ 4.0.0, ≤ 4.0.5
| No fix yet |
Description
SQL injection vulnerability in the baserCMS 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
NVD description
SQL injection vulnerability in the baserCMS 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
More vulnerabilities in baserproject/basercms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free