In short
- CVE-2017-10843 is a HIGH (CVSS 7.5) vulnerability affecting baserproject/basercms, basercms (basercms).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.8% of all vulnerabilities.
- Fix: update to 4.0.6, 3.0.15 or later.
| Package | Affected versions | Patched versions |
|---|
| baserproject/basercms Packagist | ≥ 4.0.0, < 4.0.6< 3.0.15
| 4.0.63.0.15
|
| basercms | ≥ 3.0.0, ≤ 3.0.14≥ 4.0.0, ≤ 4.0.5
| No fix yet |
Description
baserCMS version 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to delete arbitrary files via unspecified vectors when the "File" field is being used in the mail form.
NVD description
baserCMS version 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to delete arbitrary files via unspecified vectors when the "File" field is being used in the mail form.
More vulnerabilities in baserproject/basercms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free