In short
- CVE-2017-11422 is a HIGH (CVSS 8.8) vulnerability affecting statamic/cms, statamic (statamic).
- Chance of exploitation in the next 30 days (EPSS): 0.87%, higher than 58.7% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
Description
Statamic framework before 2.6.0 does not correctly check a session's permissions when the methods from a user's class are called. Problematic methods include reset password, create new account, create new role, etc.
NVD description
Statamic framework before 2.6.0 does not correctly check a session's permissions when the methods from a user's class are called. Problematic methods include reset password, create new account, create new role, etc.
More vulnerabilities in statamic/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free