In short
- CVE-2017-12869 is a HIGH (CVSS 7.5) vulnerability affecting simplesamlphp/simplesamlphp, simplesamlphp (simplesamlphp).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 83.8% of all vulnerabilities.
- Fix: update to 1.14.14 or later.
Description
The multiauth module in SimpleSAMLphp 1.14.13 and earlier allows remote attackers to bypass authentication context restrictions and use an authentication source defined in config/authsources.php via vectors related to improper validation of user input.
NVD description
The multiauth module in SimpleSAMLphp 1.14.13 and earlier allows remote attackers to bypass authentication context restrictions and use an authentication source defined in config/authsources.php via vectors related to improper validation of user input.
More vulnerabilities in simplesamlphp/simplesamlphp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free