In short
- CVE-2017-12874 is a HIGH (CVSS 7.5) vulnerability affecting simplesamlphp/simplesamlphp-module-infocard, infocard module (simplesamlphp).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.9% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
Description
The InfoCard module 1.0 for SimpleSAMLphp allows attackers to spoof XML messages by leveraging an incorrect check of return values in signature validation utilities.
NVD description
The InfoCard module 1.0 for SimpleSAMLphp allows attackers to spoof XML messages by leveraging an incorrect check of return values in signature validation utilities.
More vulnerabilities in simplesamlphp/simplesamlphp-module-infocard
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free