In short
- CVE-2017-14238 is a CRITICAL (CVSS 9.8) vulnerability affecting dolibarr/dolibarr, dolibarr (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.6% of all vulnerabilities.
- Fix: update to 6.0.1 or later.
Description
SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.
NVD description
SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free