In short
- CVE-2017-14240 is a HIGH (CVSS 7.5) vulnerability affecting dolibarr/dolibarr, dolibarr (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.0% of all vulnerabilities.
- Fix: update to 6.0.1 or later.
Description
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
NVD description
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free