In short
- CVE-2017-14735 is a MEDIUM (CVSS 6.1) vulnerability affecting org.owasp.antisamy:antisamy, antisamy (antisamy project).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.7% of all vulnerabilities.
- Fix: update to 1.5.7 or later.
Description
OWASP AntiSamy before 1.5.7 allows XSS via HTML5 entities, as demonstrated by use of : to construct a javascript: URL.
NVD description
OWASP AntiSamy before 1.5.7 allows XSS via HTML5 entities, as demonstrated by use of : to construct a javascript: URL.
More vulnerabilities in org.owasp.antisamy:antisamy
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free