In short
- CVE-2017-15111 is a MEDIUM (CVSS 5.5) vulnerability affecting keycloak-httpd-client-install, keycloak-httpd-client-install (keycloak-httpd-client-install project).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.3% of all vulnerabilities.
- Fix: update to 0.8 or later.
Description
keycloak-httpd-client-install versions before 0.8 insecurely creates temporary file allowing local attackers to overwrite other files via symbolic link.
NVD description
keycloak-httpd-client-install versions before 0.8 insecurely creates temporary file allowing local attackers to overwrite other files via symbolic link.
More vulnerabilities in keycloak-httpd-client-install
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free