In short
- CVE-2017-15612 is a MEDIUM (CVSS 6.1) vulnerability affecting mistune, mistune (mistune project).
- Chance of exploitation in the next 30 days (EPSS): 0.93%, higher than 60.7% of all vulnerabilities.
- Fix: update to 0.8 or later.
| Package | Affected versions | Patched versions |
|---|
| mistune PyPI | < 0.8
| 0.8
|
| mistune | = 0.7.4
| No fix yet |
Description
mistune.py in Mistune 0.7.4 allows XSS via an unexpected newline (such as in java\nscript:) or a crafted email address, related to the escape and autolink functions.
NVD description
mistune.py in Mistune 0.7.4 allows XSS via an unexpected newline (such as in java\nscript:) or a crafted email address, related to the escape and autolink functions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free