In short
- CVE-2017-15914 is a HIGH (CVSS 8.8) vulnerability affecting borgbackup, borg (borgbackup).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.4% of all vulnerabilities.
- Fix: update to 1.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| borgbackup PyPI | ≥ 1.1.0b1, < 1.1.3
| 1.1.3
|
| borg | ≥ 1.1.0, < 1.1.3
| 1.1.3
|
Description
Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3.
NVD description
Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free