In short
- CVE-2017-16244 is a HIGH (CVSS 8.8) vulnerability affecting october/october, october (octobercms).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.5% of all vulnerabilities.
- Fix: update to 1.0.427 or later.
Description
Cross-Site Request Forgery exists in OctoberCMS 1.0.426 (aka Build 426) due to improper validation of CSRF tokens for postback handling, allowing an attacker to successfully take over the victim's account. The attack bypasses a protection mechanism involving X-CSRF headers and CSRF tokens via a certain _handler postback variable.
NVD description
Cross-Site Request Forgery exists in OctoberCMS 1.0.426 (aka Build 426) due to improper validation of CSRF tokens for postback handling, allowing an attacker to successfully take over the victim's account. The attack bypasses a protection mechanism involving X-CSRF headers and CSRF tokens via a certain _handler postback variable.
More vulnerabilities in october/october
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free