In short
- CVE-2017-16759 is a MEDIUM (CVSS 5.9) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.9% of all vulnerabilities.
- Fix: update to 1.31 or later.
Description
The installation process in LibreNMS before 2017-08-18 allows remote attackers to read arbitrary files, related to html/install.php.
NVD description
The installation process in LibreNMS before 2017-08-18 allows remote attackers to read arbitrary files, related to html/install.php.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free