In short
- CVE-2017-16807 is a MEDIUM (CVSS 5.4) vulnerability affecting getkirby/cms, panel (getkirby).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.2% of all vulnerabilities.
- Fix: update to 2.4.2, 2.5.7, 2.3.3 or later.
| Package | Affected versions | Patched versions |
|---|
| getkirby/cms Packagist | ≥ 2.4, < 2.4.2≥ 2.5, < 2.5.7< 2.3.3
| 2.4.22.5.72.3.3
|
| panel | ≥ 2.4.0, < 2.4.2≥ 2.5.0, < 2.5.7< 2.3.3
| 2.4.22.5.72.3.3
|
Description
A cross-site Scripting (XSS) vulnerability in Kirby Panel before 2.3.3, 2.4.x before 2.4.2, and 2.5.x before 2.5.7 exists when displaying a specially prepared SVG document that has been uploaded as a content file.
NVD description
A cross-site Scripting (XSS) vulnerability in Kirby Panel before 2.3.3, 2.4.x before 2.4.2, and 2.5.x before 2.5.7 exists when displaying a specially prepared SVG document that has been uploaded as a content file.
More vulnerabilities in getkirby/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free