In short
- CVE-2017-16876 is a MEDIUM (CVSS 6.1) vulnerability affecting mistune, mistune (mistune project).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.8% of all vulnerabilities.
- Fix: update to 0.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mistune PyPI | < 0.8.1
| 0.8.1
|
| mistune | < 0.8.1
| 0.8.1
|
Description
Cross-site scripting (XSS) vulnerability in the _keyify function in mistune.py in Mistune before 0.8.1 allows remote attackers to inject arbitrary web script or HTML by leveraging failure to escape the "key" argument.
NVD description
Cross-site scripting (XSS) vulnerability in the _keyify function in mistune.py in Mistune before 0.8.1 allows remote attackers to inject arbitrary web script or HTML by leveraging failure to escape the "key" argument.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free