In short
- CVE-2017-16880 is a MEDIUM (CVSS 6.1) vulnerability affecting filp/whoops, whoops (whoops project).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 57.2% of all vulnerabilities.
- Fix: update to 2.1.13 or later.
| Package | Affected versions | Patched versions |
|---|
| filp/whoops Packagist | < 2.1.13
| 2.1.13
|
| whoops | < 2.1.13
| 2.1.13
|
Description
The dump function in Util/TemplateHelper.php in filp whoops before 2.1.13 has a Cross-site Scripting vulnerability.
NVD description
The dump function in Util/TemplateHelper.php in filp whoops before 2.1.13 has XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free