In short
- CVE-2017-17383 is a MEDIUM (CVSS 4.7) vulnerability affecting org.jenkins-ci.main:jenkins-core, jenkins (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.0% of all vulnerabilities.
- Fix: update to 2.94 or later.
Description
Jenkins through 2.93 allows remote authenticated administrators to conduct XSS attacks via a crafted tool name in a job configuration form, as demonstrated by the JDK tool in Jenkins core and the Ant tool in the Ant plugin, aka SECURITY-624.
NVD description
Jenkins through 2.93 allows remote authenticated administrators to conduct XSS attacks via a crafted tool name in a job configuration form, as demonstrated by the JDK tool in Jenkins core and the Ant tool in the Ant plugin, aka SECURITY-624.
More vulnerabilities in org.jenkins-ci.main:jenkins-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free