In short
- CVE-2017-18286 is a MEDIUM (CVSS 5.4) vulnerability affecting nzedb/nzedb, nzedb (nzedb).
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.9% of all vulnerabilities.
- Fix: update to 0.8.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| nzedb/nzedb Packagist | < 0.8.0.0
| 0.8.0.0
|
| nzedb | = 0.7.3.3
| No fix yet |
Description
nZEDb before 0.8.0.0 has XSS in the 404 error page.
NVD description
nZEDb v0.7.3.3 has XSS in the 404 error page.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free