In short
- CVE-2017-18488 is a MEDIUM (CVSS 6.1) vulnerability affecting backup guard (backup-guard).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.2% of all vulnerabilities.
- Fix: update to 1.1.47 or later.
| Package | Affected versions | Patched versions |
|---|
| backup guard | < 1.1.47
| 1.1.47
|
Description
The Backup Guard plugin before 1.1.47 for WordPress has multiple XSS issues.
More vulnerabilities in backup guard
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free