In short
- CVE-2017-18491 is a MEDIUM (CVSS 6.1) vulnerability affecting contact form (bestwebsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.5% of all vulnerabilities.
- Fix: update to 4.0.6 or later.
| Package | Affected versions | Patched versions |
|---|
| contact form | < 4.0.6
| 4.0.6
|
Description
The contact-form-plugin plugin before 4.0.6 for WordPress has multiple XSS issues.
More vulnerabilities in contact form
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free