In short
- CVE-2017-18495 is a MEDIUM (CVSS 6.1) vulnerability affecting gravity forms (mediaburst).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.3% of all vulnerabilities.
- Fix: update to 2.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gravity forms | < 2.4.0
| 2.4.0
|
Description
The gravity-forms-sms-notifications plugin before 2.4.0 for WordPress has XSS.
More vulnerabilities in gravity forms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free