In short
- CVE-2017-18515 is a CRITICAL (CVSS 9.8) vulnerability affecting wp statistics (veronalabs).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.9% of all vulnerabilities.
- Fix: update to 12.0.8 or later.
| Package | Affected versions | Patched versions |
|---|
| wp statistics | < 12.0.8
| 12.0.8
|
Description
The wp-statistics plugin before 12.0.8 for WordPress has SQL injection.
More vulnerabilities in wp statistics
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free