In short
- CVE-2017-18544 is a HIGH (CVSS 8.8) vulnerability affecting invite anyone (invite anyone project).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.3% of all vulnerabilities.
- Fix: update to 1.3.16 or later.
| Package | Affected versions | Patched versions |
|---|
| invite anyone | < 1.3.16
| 1.3.16
|
Description
The invite-anyone plugin before 1.3.16 for WordPress has admin-panel CSRF.
More vulnerabilities in invite anyone
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free