In short
- CVE-2017-18586 is a CRITICAL (CVSS 9.1) vulnerability affecting insert pages (insert pages project).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.8% of all vulnerabilities.
- Fix: update to 3.2.4 or later.
| Package | Affected versions | Patched versions |
|---|
| insert pages | < 3.2.4
| 3.2.4
|
Description
The insert-pages plugin before 3.2.4 for WordPress has directory traversal via custom template paths.
More vulnerabilities in insert pages
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free