In short
- CVE-2017-18870 is a MEDIUM (CVSS 4.3) vulnerability affecting github.com/mattermost/mattermost-server, mattermost server (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.7% of all vulnerabilities.
- Fix: update to 4.4.5, 4.3.4 or later.
Description
CVE-2017-18870 in github.com/mattermost/mattermost-server
NVD description
An issue was discovered in Mattermost Server before 4.5.0, 4.4.5, and 4.3.4. It mishandled webhook access control in the EnableOnlyAdminIntegrations case.
More vulnerabilities in github.com/mattermost/mattermost-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free