In short
- CVE-2017-18907 is a MEDIUM (CVSS 6.1) vulnerability affecting github.com/mattermost/mattermost-server, mattermost server (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.8% of all vulnerabilities.
- Fix: update to 3.10.2, 3.10.2+incompatible, 3.9.2-0.20170714014920-312269ad0bd1, 3.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| github.com/mattermost/mattermost-server Go | ≥ 3.10.0, < 3.10.2≥ 3.10.0+incompatible, < 3.10.2+incompatible< 3.9.2-0.20170714014920-312269ad0bd1
| 3.10.23.10.2+incompatible3.9.2-0.20170714014920-312269ad0bd1
|
| mattermost server | ≥ 3.10.0, < 3.10.2< 3.9.2
| 3.10.23.9.2
|
Description
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2. XSS could occur via a channel header.
NVD description
An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2. XSS could occur via a channel header.
More vulnerabilities in github.com/mattermost/mattermost-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free