In short
- CVE-2017-2578 is a MEDIUM (CVSS 6.1) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.6% of all vulnerabilities.
- Fix: update to 3.1.4, 3.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.1, < 3.1.4≥ 3.2, < 3.2.1
| 3.1.43.2.1
|
| moodle | = 3.1.0= 3.1.1= 3.1.2= 3.1.3= 3.2.0
| No fix yet |
Description
In Moodle 3.x, there is Cross-site Scripting in the assignment submission page.
NVD description
In Moodle 3.x, there is XSS in the assignment submission page.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free