In short
- CVE-2017-2645 is a MEDIUM (CVSS 6.1) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.4% of all vulnerabilities.
- Fix: update to 3.1.5, 3.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.1, < 3.1.5≥ 3.2, < 3.2.2
| 3.1.53.2.2
|
| moodle | = 3.1.0= 3.1.1= 3.1.2= 3.1.3= 3.1.4= 3.2.0= 3.2.1
| No fix yet |
Description
In Moodle 3.x, XSS can occur via attachments to evidence of prior learning.
NVD description
In Moodle 3.x, XSS can occur via attachments to evidence of prior learning.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free