In short
- CVE-2017-5197 is a MEDIUM (CVSS 6.1) vulnerability affecting silverstripe/cms, silverstripe (silverstripe).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.3% of all vulnerabilities.
- Fix: update to 3.5.2, 3.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| silverstripe/cms Packagist | ≥ 3.5.0, < 3.5.2< 3.4.4
| 3.5.23.4.4
|
| silverstripe | = 3.5.0= 3.5.1≤ 3.4.3
| No fix yet |
Description
There is XSS in SilverStripe CMS before 3.4.4 and 3.5.x before 3.5.2. The attack vector is a page name. An example payload is a crafted JavaScript event handler within a malformed SVG element.
NVD description
There is XSS in SilverStripe CMS before 3.4.4 and 3.5.x before 3.5.2. The attack vector is a page name. An example payload is a crafted JavaScript event handler within a malformed SVG element.
More vulnerabilities in silverstripe/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free