In short
- CVE-2017-5346 is a HIGH (CVSS 7.2) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.5% of all vulnerabilities.
- Fix: update to 1.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.0.0
| 1.0.0
|
| genixcms | = 0.0.8
| No fix yet |
Description
SQL injection vulnerability in inc/lib/Control/Backend/posts.control.php in GeniXCMS 0.0.8 allows remote authenticated administrators to execute arbitrary SQL commands via the id parameter to gxadmin/index.php.
NVD description
SQL injection vulnerability in inc/lib/Control/Backend/posts.control.php in GeniXCMS 0.0.8 allows remote authenticated administrators to execute arbitrary SQL commands via the id parameter to gxadmin/index.php.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free