In short
- CVE-2017-5537 is a MEDIUM (CVSS 5.3) vulnerability affecting weblate, weblate (weblate).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.3% of all vulnerabilities.
- Fix: update to 2.10.1 or later.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 2.10.1
| 2.10.1
|
| weblate | ≤ 2.10
| No fix yet |
Description
The password reset form in Weblate before 2.10.1 provides different error messages depending on whether the email address is associated with an account, which allows remote attackers to enumerate user accounts via a series of requests.
NVD description
The password reset form in Weblate before 2.10.1 provides different error messages depending on whether the email address is associated with an account, which allows remote attackers to enumerate user accounts via a series of requests.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free