In short
- CVE-2017-5594 is a HIGH (CVSS 7.5) vulnerability affecting pagekit/pagekit, pagekit (pagekit).
- Chance of exploitation in the next 30 days (EPSS): 7.0%, higher than 94.2% of all vulnerabilities.
- Fix: update to 1.0.11 or later.
Description
An issue was discovered in Pagekit CMS before 1.0.11. In this vulnerability the remote attacker is able to reset the registered user's password, when the debug toolbar is enabled. The password is successfully recovered using this exploit. The SecureLayer7 ID is SL7_PGKT_01.
NVD description
An issue was discovered in Pagekit CMS before 1.0.11. In this vulnerability the remote attacker is able to reset the registered user's password, when the debug toolbar is enabled. The password is successfully recovered using this exploit. The SecureLayer7 ID is SL7_PGKT_01.
More vulnerabilities in pagekit/pagekit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free