| Package | Affected versions | Patched versions |
|---|---|---|
| mantisbt/mantisbt | ≥ 2.1.0, < 2.1.3≥ 2.2.0, < 2.2.3< 1.3.9 | 2.1.32.2.31.3.9 |
| mantisbt | = 1.3.0= 1.3.1= 1.3.2= 1.3.3= 1.3.4= 1.3.5= 1.3.6= 1.3.7= 1.3.8= 1.3.9= 2.0.0= 2.0.1= 2.1.0= 2.1.1= 2.1.2= 2.1.3= 2.2.0= 2.2.1= 2.2.2 |
A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free