In short
- CVE-2017-7475 is a MEDIUM (CVSS 5.5) vulnerability affecting cairo, cairo (cairographics).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.8% of all vulnerabilities.
- Fix: update to 1.15.5 or later.
| Package | Affected versions | Patched versions |
|---|
| cairo RubyGems | ≥ 1.15.4, < 1.15.5
| 1.15.5
|
| cairo | = 1.15.4
| No fix yet |
Description
Cairo version 1.15.4 is vulnerable to a NULL pointer dereference related to the FT_Load_Glyph and FT_Render_Glyph resulting in an application crash.
NVD description
Cairo version 1.15.4 is vulnerable to a NULL pointer dereference related to the FT_Load_Glyph and FT_Render_Glyph resulting in an application crash.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free