In short
- CVE-2017-7531 is a MEDIUM (CVSS 4.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 59.9% of all vulnerabilities.
- Fix: update to 3.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | < 3.3.1
| 3.3.1
|
| moodle | = 3.3.0
| No fix yet |
Description
In Moodle 3.3, the course overview block reveals activities in hidden courses.
NVD description
In Moodle 3.3, the course overview block reveals activities in hidden courses.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free