In short
- CVE-2017-8376 is a MEDIUM (CVSS 5.4) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.7% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.0
| 1.1.0
|
| genixcms | = 1.0.2
| No fix yet |
Description
GeniXCMS 1.0.2 has XSS triggered by an authenticated comment that is mishandled during a mouse operation by an administrator.
NVD description
GeniXCMS 1.0.2 has XSS triggered by an authenticated comment that is mishandled during a mouse operation by an administrator.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free