In short
- CVE-2017-8377 is a HIGH (CVSS 8.8) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.9% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.0
| 1.1.0
|
| genixcms | = 1.0.2
| No fix yet |
Description
GeniXCMS 1.0.2 has SQL Injection in inc/lib/Control/Backend/menus.control.php via the menuid parameter.
NVD description
GeniXCMS 1.0.2 has SQL Injection in inc/lib/Control/Backend/menus.control.php via the menuid parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free