In short
- CVE-2017-8384 is a MEDIUM (CVSS 6.1) vulnerability affecting craftcms/cms, craft cms (craftcms).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 57.8% of all vulnerabilities.
- Fix: update to 2.6.2976 or later.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | < 2.6.2976
| 2.6.2976
|
| craft cms | ≤ 2.6.2974
| No fix yet |
Description
Craft CMS before 2.6.2976 allows XSS attacks because an array returned by HttpRequestService::getSegments() and getActionSegments() need not be zero-based. NOTE: this vulnerability exists because of an incomplete fix for CVE-2017-8052.
NVD description
Craft CMS before 2.6.2976 allows XSS attacks because an array returned by HttpRequestService::getSegments() and getActionSegments() need not be zero-based. NOTE: this vulnerability exists because of an incomplete fix for CVE-2017-8052.
More vulnerabilities in craftcms/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free