In short
- CVE-2017-8385 is a MEDIUM (CVSS 5.3) vulnerability affecting craftcms/cms, craft cms (craftcms).
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.7% of all vulnerabilities.
- Fix: update to 2.6.2976 or later.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | < 2.6.2976
| 2.6.2976
|
| craft cms | ≤ 2.6.2974
| No fix yet |
Description
Craft CMS before 2.6.2976 does not prevent modification of the URL in a forgot-password email message.
NVD description
Craft CMS before 2.6.2976 does not prevent modification of the URL in a forgot-password email message.
More vulnerabilities in craftcms/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free