In short
- CVE-2017-8388 is a MEDIUM (CVSS 5.3) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.6% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.0
| 1.1.0
|
| genixcms | = 1.0.2
| No fix yet |
Description
GeniXCMS 1.0.2 allows remote attackers to bypass the alertDanger MSG_USER_EMAIL_EXIST protection mechanism via a register.php?act=edit&id=1 request.
NVD description
GeniXCMS 1.0.2 allows remote attackers to bypass the alertDanger MSG_USER_EMAIL_EXIST protection mechanism via a register.php?act=edit&id=1 request.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free