In short
- CVE-2017-8762 is a MEDIUM (CVSS 5.4) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 0.50%, higher than 42.6% of all vulnerabilities.
- Fix: update to 1.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.1
| 1.1.1
|
| genixcms | = 1.0.2
| No fix yet |
Description
GeniXCMS 1.0.2 has XSS triggered by an authenticated user who submits a page, as demonstrated by a crafted oncut attribute in a B element.
NVD description
GeniXCMS 1.0.2 has XSS triggered by an authenticated user who submits a page, as demonstrated by a crafted oncut attribute in a B element.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free