In short
- CVE-2017-8780 is a MEDIUM (CVSS 4.8) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 0.60%, higher than 48.6% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.0
| 1.1.0
|
| genixcms | = 1.0.2
| No fix yet |
Description
GeniXCMS 1.0.2 has XSS triggered by a comment that is mishandled during a publish operation by an administrator, as demonstrated by a malformed P element.
NVD description
GeniXCMS 1.0.2 has XSS triggered by a comment that is mishandled during a publish operation by an administrator, as demonstrated by a malformed P element.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free