In short
- CVE-2017-8827 is a CRITICAL (CVSS 9.1) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.0% of all vulnerabilities.
- Fix: update to 1.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.1.2
| 1.1.2
|
| genixcms | = 1.0.2
| No fix yet |
Description
forgotpassword.php in GeniXCMS lacks a rate limit, which might allow remote attackers to cause a denial of service (login inability) or possibly conduct Arbitrary User Password Reset attacks via a series of requests.
NVD description
forgotpassword.php in GeniXCMS 1.0.2 lacks a rate limit, which might allow remote attackers to cause a denial of service (login inability) or possibly conduct Arbitrary User Password Reset attacks via a series of requests.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free