In short
- CVE-2017-9068 is a MEDIUM (CVSS 6.1) vulnerability affecting modx/revolution, modx revolution (modx).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.7% of all vulnerabilities.
- Fix: update to 2.5.7 or later.
Description
In MODX Revolution before 2.5.7, an attacker is able to trigger Reflected XSS by injecting payloads into several fields on the setup page, as demonstrated by the database_type parameter.
NVD description
In MODX Revolution before 2.5.7, an attacker is able to trigger Reflected XSS by injecting payloads into several fields on the setup page, as demonstrated by the database_type parameter.
More vulnerabilities in modx/revolution
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free