In short
- CVE-2017-9069 is a HIGH (CVSS 8.8) vulnerability affecting modx/revolution, modx revolution (modx).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.3% of all vulnerabilities.
- Fix: update to 2.5.7 or later.
Description
In MODX Revolution before 2.5.7, a user with file upload permissions is able to execute arbitrary code by uploading a file with the name .htaccess.
NVD description
In MODX Revolution before 2.5.7, a user with file upload permissions is able to execute arbitrary code by uploading a file with the name .htaccess.
More vulnerabilities in modx/revolution
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free