In short
- CVE-2017-9070 is a MEDIUM (CVSS 5.4) vulnerability affecting modx/revolution, modx revolution (modx).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.8% of all vulnerabilities.
- Fix: update to 2.5.7 or later.
Description
In MODX Revolution before 2.5.7, a user with resource edit permissions can inject an XSS payload into the title of any post via the pagetitle parameter to connectors/index.php.
NVD description
In MODX Revolution before 2.5.7, a user with resource edit permissions can inject an XSS payload into the title of any post via the pagetitle parameter to connectors/index.php.
More vulnerabilities in modx/revolution
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free