In short
- CVE-2017-9071 is a MEDIUM (CVSS 4.7) vulnerability affecting modx/revolution, modx revolution (modx).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.1% of all vulnerabilities.
- Fix: update to 2.5.7 or later.
Description
In MODX Revolution before 2.5.7, an attacker might be able to trigger XSS by injecting a payload into the HTTP Host header of a request. This is exploitable only in conjunction with other issues such as Cache Poisoning.
NVD description
In MODX Revolution before 2.5.7, an attacker might be able to trigger XSS by injecting a payload into the HTTP Host header of a request. This is exploitable only in conjunction with other issues such as Cache Poisoning.
More vulnerabilities in modx/revolution
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free