In short
- CVE-2017-9112 is a MEDIUM (CVSS 6.5) vulnerability affecting openexr, openexr (openexr).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.3% of all vulnerabilities.
- Fix: update to 2.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| openexr PyPI | < 2.2.1
| 2.2.1
|
| openexr | = 2.2.0
| No fix yet |
Description
In OpenEXR 2.2.0, an invalid read of size 1 in the getBits function in ImfHuf.cpp could cause the application to crash.
NVD description
In OpenEXR 2.2.0, an invalid read of size 1 in the getBits function in ImfHuf.cpp could cause the application to crash.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free