In short
- CVE-2017-9435 is a CRITICAL (CVSS 9.8) vulnerability affecting dolibarr/dolibarr, dolibarr (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.9% of all vulnerabilities.
- Fix: update to 5.0.3 or later.
Description
Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).
NVD description
Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free